Mercredi 17 Octobre 2018
taille du texte
   
Samedi, 05 Novembre 2011 21:07

Sn0wbreeze 2.8b10 Released – Jailbreaks iOS 5.0.1 Beta 2

Rate this item
(0 Votes)
Apple recently released iOS 5.0.1 beta 2 to developers via an over-the-air update or the Apple Developer iOS Dev Center. You can use the current version of redsn0w 0.9.9b8 to jailbreak this beta as long as you point to the previous 5.0.1 IPSW file. Chances are the iPhone Dev-Team will update redsn0w to alleviate the need to point to the old IPSW file, however no new version of redsn0w has been released yet. Nonetheless, sn0wbreeze has been updated to do so. iH8sn0w recently tweeted that he has updated sn0wbreeze to support iOS 5.0.1 beta 2. He provided a changelog which can be read below: Originally Posted by iH8sn0w; =============================== sn0wbreeze v2.8 [BETA 10]: =============================== * Supports iOS 5.0 (9A334)/5.0.1-b2 (9A404) * Fixed iBooks sandbox crashing issues (as of 2.8b9). * Fixed location services issues with iPhone 3GS users running the iPad baseband (as of 2.8b9). * Re-added iPad baseband install option to iPhone 3GS. * Removes UDID requirement/Beta timer in 5.0.1. * Tethered devices are booted via iBooty which is extracted to the Desktop after running sn0wbreeze. =============================== Tethered? =============================== – iPhone 3GS (old bootrom)…NO – iPhone 3GS (new bootrom)..YES – iPhone 4 (GSM)…………YES – iPhone 4 (CDMA)………..YES – iPod Touch 3G………….YES – iPod Touch 4…………..YES – iPad 1G……………….YES =============================== ************************************************ ** iPhone 3GS iPad baseband (06.15.00) users: ** ************************************************ – Re-flash the iPad baseband via sn0wbreeze if you restore(d) to a stock 5.0 firmware. ************************************************  Now available at: iH8sn0w.com // iH8sn0w The key points here are the following: All iOS 5 devices are still tethered while jailbroken with the exception of the iPhone 3GS old bootrom For iPhone 3GS iPad baseband users (06.15.00), make sure to re-flash the iPad baseband via sn0wbreeze if you restore(d) to a stock 5.0 firmware. There is no jailbreak for the iPad 2 or iPhone 4S on iOS 5 at this time. Download Sn0wbreeze 2.8 b10 Note: If you’re currently on iOS 5.0.1 beta 1, jailbroken, and want to update via over-the-air, you must restore to a stock firmware first. It will not work if you try to update over-the-air while jailbroken. Semi-Tether by BigBoss is confirmed to work on this firmware. Stay tuned for more news and info on this topic by following us on Facebook, Twitter, and/or subscribing to our RSS feed. Source(s): iH8sn0w, sn0wbreeze v2.8b10 Changelog Authors:
French (Fr)English (United Kingdom)

logo-noemi

Parmi nos clients